Heartbleed vulnerability

On Monday evening, April 7th of 2014, we were informed of a major vulnerability, dubbed 'Heartbleed' (CVE-2014-0160), within one of the Internet's most significant security libraries (OpenSSL). A great number of services across the internet, including OpenVPN Access...